В Рунете появился первый кириллический сервис электронной почты «@Письмо.РФ», сообщает портал «Интернет Юэй».
Служба кириллической электронной почты «@Письмо.РФ» реализовала уже существующие, но пока еще экспериментальные стандарты RFC 4952, RFC 5504, RFC 5335, RFC 5336, RFC 5337, RFC 5738 и RFC 5825, допускающие использование нелатинских символов в адресах электронной почты.
Согласно данным стандартам при регистрации кириллического адреса вида «ваше_имя@письмо.рф» пользователю предоставляется альтернативный адрес вида «[email protected]», который автоматически подставляется в качестве обратного адреса при отправке письма на почтовый сервер, не поддерживающий расширение UTF8SMTP (RFC 5335). Таким образом осуществляется совместимость с имеющимися службами электронной почты, которые поддерживают кириллическую адресацию.
По словам создателей сервиса, множество споров возникало из-за отсутствия символа «@» («собака») в русской раскладке клавиатуры. В кириллической почте «собака» осталась, но для удобства написания (там, где это нужно), символ «”» (кавычки) в русской раскладке автоматически заменяется на «@», так как он не используется в адресах электронной почты.
Выбор учебного заведения – задача не менее ответственная, чем выбор самой профессии. Но не менее важно выбрать факультет и определиться с будущей специальностью, которая соответствует всем чаяниям и требованиям абитуриента.
Все интервью